fix link
authorKenyon Ralph <kenyon@kenyonralph.com>
Mon, 27 Jun 2011 08:47:04 +0000 (01:47 -0700)
committerKenyon Ralph <kenyon@kenyonralph.com>
Mon, 27 Jun 2011 08:47:04 +0000 (01:47 -0700)
xmobar_on_Debian.mdwn

index ed61e80..77acd05 100644 (file)
@@ -61,7 +61,7 @@ At first, `Setup configure` could not find [[!hackage X11-xft]], even though ghc
 
 ## Old Ubuntu instructions
 
-(December 2008) I use [[xmonad]] on [[Ubuntu]]. I use the [xmobar](http://code.haskell.org/~arossato/xmobar/) status bar with it. Ubuntu doesn't have a package for xmobar, nor for many of its dependencies. So to build xmobar I had to build and install a bunch of dependencies. Also, in order to make installing Haskell packages easier, I installed [[!haskellwiki cabal-install]], which had its own dependencies.
+(December 2008) I use [[xmonad]] on [[Ubuntu]]. I use the [[!hackage xmobar]] status bar with it. Ubuntu doesn't have a package for xmobar, nor for many of its dependencies. So to build xmobar I had to build and install a bunch of dependencies. Also, in order to make installing Haskell packages easier, I installed [[!haskellwiki cabal-install]], which had its own dependencies.
 
 ### Dependencies with Ubuntu packages
 First some dependencies can be installed using aptitude. These are [[!ubupkg libxft-dev]] (for [[!wikipedia xft]] support in xmobar), and [[!ubupkg zlib1g-dev]] for building cabal-install.